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ACOM 3301 
Editing Exercise 1 

 
Description: 
This first editing assignment is simple and designed to help you understand Adobe 
Premiere Pro.  We start with basic steps; things will become more complicated as we 
move along. 
 
This is an individual assignment.  
 
Criteria: 
To complete the assignment, complete the following tasks: 
 

• Share the photos and video that your team shot on Sept. 8 & 13 at the TTU 
Greenhouse amongst your teammates.  
 

• Create a folder on your external hard drive, laptop, or OneDrive and save those 
files in this folder.  
We will use these assets for several assignments. Do not delete these 
materials.  
 

• Download Adobe Premiere Pro before class starts on Feb. 9 and ensure it is 
working. (This is not something you start 10 minutes before class begins.) 
 

• Some of the bullets in the course pack are helpful hints for your information. 
 
The required elements are in red text. For your reference, they are as follows: 

 
1. Create a sequence that is the correct aspect ratio 
2. It must start with one second of black followed by five clips of video and at 

least two photos.  
3. Place two transitions in your timeline. One must be a cross dissolve. Select 

another one you like. 
 
DO NOT UPLOAD THE FILE TO BLACKBOARD! It will take you hours to upload 
files of this size, and it will take us hours to download it. Dr. Irlbeck or the teaching 
assistant will watch this in class.  

 
This is worth 50 points. 
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Editing Exercise 1 
Instructions 

 
 
Before You Start: 
File management and other imperative activities 
 

1. Shut down other programs on your computer. They slow Premiere down. An 
external hard drive is recommended for video production. If your computer is 
slow, get an external hard drive.  

 
2. Before you do anything, ensure ALL of the files you are going to use for this 

project are saved in one folder on your computer with subfolders for different 
types of assets.   
 

3. Name the folder something that you can remember.  Save the folder in a location 
that you can find later. I recommend on the desktop.  

a. If you decide later that you want to add a few more assets, save them in 
this folder!! 
 

4. It’s smart to copy your original photos to another folder so that you do not 
damage them during the editing process. Students (and Dr. Irlbeck) have 
frequently made changes to photos, saved them, and ended up saving—and really 
messing up—the original image. 

 
Actually Starting: 

1. Open Adobe Premiere. It’s a purple icon  
2. Click “New Project” 
3. Name your project. Make sure it saves in the correct 

location. Click Browse to navigate to the correct folder.   
Render: Mercury Playback…..; Video: timecode;  Audio: 
audio samples, Capture:DV.  

4. Name your project. 
Click ok. 
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Note:  Every Premiere project can have multiple sequences.  It’s best to do multiple 
sequences rather than multiple projects. An entirely new project takes up a lot of memory 
on your computer.  My suggestion is to do a new project for your editing exercises and a 
new project or your final project. You may have multiple sequences within each project.  
 
Setting Up Your Sequence: 
 
Importing Photos and Audio 
 

1. File>Import. Navigate to the folder where your photos are stored. If your photos, 
videos, and audio are stored in different folders, just repeat the process as many 
times as needed 
 
You now have photos and audio in the Project Window to work with. 
 
Note:  It is very easy to simply drag and drop files into Premiere, but Adobe’s 
product experts say that the files work so much better when File>Import is used.  

 
Organizing 
If your photos and video are not organized into separate folders, Adobe and I recommend 
doing that now. It will minimize confusion and frustration.  
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1. In the bottom right corner of your Project 
window, click the folder icon.  
2. Name your new bin 
3. I like to color code. Right click, scroll down 
to Label, then pick your color. (Adobe has 
some very creative color names). 
4. Drag and drop your items into your new bin. 
5. Sometimes the color you coded the bin 
doesn’t carry through to your assets. If that 
happens, select all items in the bin then repeat 
Step 3 again.  
 
 
 
 

 
Minimizing Frustration 
Trust me on this and do it. 

1. Top left of screen, click Adobe Premiere Pro>Preferences>General. 
2. In the middle of the screen, find the options for Bins. The first option says 

“double click.” Select the drop-down menu and opt for “Open in new tab.” 
3. You’re welcome. Remember the department in your planned giving. 

 
Starting A Sequence 
 

1. Scroll through your assets and choose a video clip (not a photo) that you want as 
your establishing shot. In the Project Window, right click on the video clip that 
you chose as the first shot in your story. Select New Sequence from Clip.  You 
now have a sequence to work with. 

a. This step is important because it sets up your sequence at the correct 
frame size.  If you skip this step, your entire video could be messed up. 

b. DO NOT use a vertical photo for this step! 
c. You can always delete this clip if you decide you don’t like it later. 

2. Name your sequence NOW.  Go into your project window and find the sequence 
that you just started. 
The picture will help 
you figure out which 
thumbnail is a 
sequence. 
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Insert Black 
Get in the habit of inserting a half second of black at the beginning of every sequence.  
 

1.   File>New>Black Video 
 
2.   Go with the default setting/size 
 
3. In your project window, there is now a file called Black Video. If you don’t see it, 

open bins to find it. 
 
4.   Double click it. It will open in the Source Window. 
 
5. Shorten it to one second. 

 
Helpful Hint: Hover Scrub 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Click any clip ONCE in the project window. Notice the yellow line at the bottom of the 
picture with a grey slider bar.  Slide it back and forth and see what happens.  This is very 
handy when you’re not sure of the video that each clip contains.  
 
Adding Video or Photos: 
 
Adding more clips: 

1. Scroll through the videos and choose the next clip. Double click it. It will appear 
in the Source window.  
 

2. Shorten the clip. You get to decide how long.  Maybe someone bumped the tripod 
and it moves the video abruptly. Edit that out! Here’s how: 
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a. With the playhead in the Source window, scrub through the video to the 
exact point where you want the video to begin. Hit the letter I on the 
keyboard. This means Mark In.  

b. Scrub the playhead to the point in your clip to where you want the video to 
stop. Hit the letter O on the keyboard. This means Mark Out.   

c. Premiere will use only the video between the I and O. It will be greyed out 
in the Source. 

d. Go to your timeline. Place your playhead exactly where you want the new 
clip of video to start.  

i. If you want it to start immediately after the clip that’s already 
there, hit the down arrow until you get to the end of the timeline. It 
will put the playhead exactly after the last clip. 

e. Next, we need to target which line we want the photo to go to.  On the left 
side of your timeline, you see buttons for Video (V1, V2, V3). and Audio 
(A1, A2, A3, A4).  You want Video 1 selected.  Audio 1 should be turned 
on. That’s where the natural sound in the video will go.  
See the image below for reference 

f. If there is nothing else in the timeline, hit the period key to send the clip to 
the timeline. 

i. If there’s something in the timeline that you want to keep, hit the 
comma key.   

ii. The period key overwrites everything in its path.  Comma shoves 
everything to the right.  

 
3. Repeat until you have four clips in the timeline.  
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Working with photos in the timeline 
 

1. Housekeeping: Double click on any photo.  It will appear in the Source window 
(top left). To maximize playback, change the size of the image previews.  Look at 
the screen shot below—it shows you which two things to adjust.  Change the 
percentage from Fit to 10 or 25%. You can always change it back if needed.  
Make sure the drop-down menu on the right says ½. This helps make your 
program run a little faster. Do the same thing to your program window. 

 
 
 
 
 
 
 
 
 

 
 
 
 
 

 
 

2. By default, photos and text are five seconds long.  That’s just a little too long, so 
let’s shorten it. 

 
A few things to look at first.  The time code (looks sort of like a digital clock) in 
the left corner—as you drag the playhead (triangle thing) back and forth, you can 
see the length you are adjusting your clip to.  When you hover your mouse over 
the edge of the grey bar at the bottom, it will change form. You can adjust the 
length of your clip at this point. Change your photo to be three seconds 
(approximately) long. 
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3. We are almost ready to send the clip to the 
timeline, but a few things first. You must tell 
Premiere where in the timeline you want the photo 
to go, so put the playhead (triangle thing that’s 
circled below) where you want your photo to begin 
playing.  
 
Next, we need to target which line we want the 
photo to go to.  On the left side of your timeline, 
you see buttons for Video (V1, V2, V3). and Audio 
(A1, A2, A3, A4).  You only want Video 1 turned 
on.  Make sure V1 1 is selected.  Audio 1 needs to 
be turned off, so click it until it turns dark grey. This 
will ensure that your photo does not disrupt your 
audio. 
This is similar to what we did in the previous 
section, step e.  
 

 
4. Now, click in your source window, and hit the period (.) key.  You should have a 

photo in your timeline. Add two more photos. 
 

5. If you want to add more photos to the timeline, make sure you adjust their length. 
Usually, five seconds is too long.  

 
If your photo files are big, and they often are (it will look really zoomed in): 

 
The program window may be zoomed in really close on your photo. If only a small 
portion of your photo is visible, your photo is too big, and you’ll need to re-size it.  If all 
of your photos are too big, you can easily re-size them all at once. 
 

1. Select all the photo images in the timeline. You can do this by holding down the 
shift key and clicking every image. A faster way to do this is to draw an 
imaginary circle around the images. Be careful to NOT include the audio. 

 
2. Right click (control + click on a Mac) on any of the images you just selected. 

Scroll down to “Set to Frame Size” and select it.  Magic should happen. 
 

3. If you have large photos that need re-sized interspersed with small photos that are 
the correct size, Command Click on the big photos (Control Click on a PC). Then 
start at Step 2. 
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Manually re-sizing images (not recommended, but sometimes you need to. : 
 

4. Start by zooming out of the Program window to 10% (circled). Then double click 
on the photo.  A wireframe should appear on the photo. Your window should look 
like the photo below. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. Grab any corner of the wireframe with your mouse and click and drag to the 
desired size.  You may need to scoot your picture around so that it is centered 
correctly within the frame. Change the view to at least 50% to make sure 
everything looks right. 

 
Deleting clips (or anything) from the timeline 
 
Let’s say there’s a photo in your timeline that you don’t want there anymore.  In the tool 
palate select the arrow tool (keyboard shortcut = V). Then select the unwanted photo(s) 
and then hit delete on your keyboard.   
 
It’s likely you now have a big gap between pictures.  Hover your mouse in the blank 
space and right click (or control + click).  You should have an option called Ripple 
Delete. Select it. Blank space gone. This does not always work if you have a complicated 
timeline.  
 
Another way to do this is to select the unwanted photo(s), then click the Alt/Option key 
and also click delete. Photo gone, blank space gone in one easy click.  
 
Helpful Hint:  History Panel 
Just like the other Adobe products, Premiere has a History panel, but it’s a bit hidden. 
Click the tiny double left arrow in the Project window (circled). From here you can select 
several different panels, including History. This is helpful and will allow you go to back 
several steps without hitting Command Z over and over.  
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For the editing exercise: Create a sequence that starts with one second of black followed 
by four clips of video and at least two photos.  
 
Video Transitions: 
  
Transitions between photos or video are basically the same as transitioning between 
audio.  
 

1. If you have not done so already, place at least five video clips of photos into your 
timeline.  
 

2. Open the Effects tab, go to the Video Transitions folder.  
 

3. Now open the Dissolves folder.   
 

4. Grab the Cross Dissolves effect and drag it on top of the seam between your two 
photos.  
 

5. You can adjust the length of your dissolve by zooming in on the timeline and 
moving the effect to the left or right. 

 
6. There are numerous other transitions in the folder.  Play around with two others.  

 
7. If you do not like your transition, simply select it in the timeline (it helps to zoom 

in) and hit delete on your keyboard. 
 
Another way to do transitions: 
 

8. Select a segment of your timeline, or your entire timeline by drawing an 
imaginary circle around it.   
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9. Sequence>Apply default transitions to selection.  This will put a dissolve between 

every photo in your timeline. Note:  I don’t recommend doing this, actually, I 
kind of hate it, but it’s an easy way to accomplish the task if you are a transition 
lover. 
 

A note about transitions: USE SPARINGLY!!! Watch any television show or news 
program. They rarely, if ever, use a transition. I take points off for more than two 
transitions in any given project. They’re a nice tool to have on occasion, but you don’t 
want to use them between every clip. 
 
For the editing exercise: Place two transitions in your timeline. One must be a cross 
dissolve. Select another one you like.  
 
Blade Tool 
A handy little tool that makes editing very easy is called the Blade Tool. The blade tool 
allows you to slice clips.  From there you can move the sliced clip around, or you can 
simply delete it.  You can find it in the tool palette.  (Keyboard shortcut = C) 

 
1. Select the Blade tool. It’s right in the middle of the tool palette and 
looks like a razor blade. 
 
2. Find a place in any clip in your timeline that you would like to 
trim.  Click on that clip. You now have two clips; however, if you 
were to play the video, you wouldn’t notice anything. 
 
3. Turn the Selection tool back on (The Arrow in the tool palate, or 
keyboard shortcut V). Select one of the clips you just sliced.  Move it 
to a different point in the timeline, or simply hit delete on the 
keyboard. 
 
 

 
Helpful Hint: Playback 
Any time you would like to playback what you just edited, hit Shift + K on the keyboard. 
 
Go back and watch/listen to your timeline.  If some of the nats are a little distracting.  Go 
shot by shot through the timeline and adjust the nats, but only if needed. You don’t 
always need to adjust each clip’s nats. You can do this by dragging the line in your audio 
file down, or in the Source window, open the Audio Mixer tab. 

 
Helpful Hint: Nudging 
Sometimes the clip isn’t exactly where we want it to sit on the timeline.  It’s easy to 
adjust precisely adjust the location of the clip.  Hold down the Command key (control on 
a PC) and use the right or left arrow to nudge the clip one frame at a time.  Too tedious 
for you?  Add in the shift key to move the clip five frames at a time. 
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Helpful Hint:  Trimming 
Let’s say your clip is a tad too long, and you need to precisely trim it down.  Select the 
clip in the timeline, then click at the end of the clip so that the red bracket appears. On the 
keyboard, hold down the alt/option key and the left or right arrow to trim one frame at a 
time. 
  
 
 
 
 
 
 
 
 

 
Helpful Hint: Secret Menu 

1. To experiment with this handy menu, double click any piece of b-roll in your bin. 
 

2. Set an in and out point (don’t get too picky, this is just for demonstration and 
experimenting) 
 

3. Click anywhere in the Source monitor and drag right to the Program monitor. 
 

4. A secret, yet cool menu will appear. 
 

5. Watch the video to see how it works.  
 

Shutting Down and Turning in Exercise 1 
 

1. File>Save.  You named the file when you started the project. 
 

2. Show your work to Dr. Irlbeck or the teaching assistant by the deadline in the 
syllabus   
 

Note: If you need extra time, we will work more on this assignment in the next class 
session. 
 
 

ACOM 3301-Spring 2023 13 © Erica Irlbeck 2023



ACOM 3301 
Editing Exercise 2 

 
Description: 
This editing assignment takes you further in your understanding of Adobe Premiere Pro. 
This lesson focuses mostly on audio editing, but you will also how to use the text tool.   
 
This is an individual assignment.  
 
Criteria: 
To complete the assignment, complete the following tasks: 
 

• Open your sequence from Editing 1. 
• Sometimes it takes a few minutes for all your assets to re-link.  
• Download the audio file from the Editing 2 in the Assignments tab Blackboard. 

Save it to your computer, then upload it to your audio folder in your project in 
Premiere.  

• Follow along with Dr. Irlbeck’s instructions in class.  
 
The required elements are in red text. For your reference, they are as follows: 

• Insert music from the essential sound panel. Adjust the volume. 
• Blend two audio tracks together. Match the volume 
• Fade the music out at the end 
• Create and place at least two nice looking text elements into your timeline.   

 
DO NOT UPLOAD THE FILE TO BLACKBOARD! It will take you hours to upload 
files of this size, and it will take us hours to download it. Dr. Irlbeck or the teaching 
assistant will watch this in class.  

 
This is worth 50 points. 
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Editing Exercise 2 
 

Editing Audio: 
 
Essential Sound 
The Essential Sound panel makes editing audio extremely easy. Let’s start by adjusting 
your natural sound (nats). 
 

1. To access the Essential Sound panel, go to Window>Essential Sound. 
 

2. You should have video in your timeline left over from last week.  Audio and 
video come into the timeline together (they’re married).  
 

3. Lasso all the nats in your timeline. Make sure they’re hi-lighted. 
 

4. Make sure Edit is selected in the Essential Sound panel. Then select Ambiance.  
 

5. Get into the habit of doing this step. We’re not going to do anything with it now, 
but it will make a difference when we get into more advanced audio editing.  

 
6. To monitor your audio and know that it’s 

correct, watch the audio meter. You don’t want 
your audio to get into the red. To be certain that 
it’s not in the red, change this setting: 

 
a. Right click on the audio meter 
b. Uncheck “show color gradient.”  
c. You will now know for certain if your music 

 is in the red. Yellow is fine.  
 
7. An easy way to adjust audio is with the Audio 

Gain menu.  Select the clip in the timeline and 
press the letter G on your keyboard. A small 
menu will appear, and you can manually adjust 
the volume. Adobe recommends adjusting in 
multiples of three. Select the “Adjust Gain by” 
option, and increase or decrease by 3. Listen 
and watch your meters to make sure it’s not too 
loud or soft.  

d. If that is taking too long, try the “Set Gain To.” I start with 12, then play 
with it from there.  

e. Don’t trust your ears. Watch the audio meters to the right.  
 

8. Another way to adjust audio is directly in the timeline:  Expand the waveforms. 
To do this, hover your mouse over the A1 menu items in the timeline.  See photo 
for clearer explanation. When you get the up arrow/down arrow option,   drag 
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down.  The track will expand, and you’ll be able to see the waveforms (squiggly 
audio lines). The other box that is circled to the right is your audio monitor.  

 

Note: The M that’s circled above will Mute the audio track.  
 
Inserting and Selecting Music 
 

1. In the Essential Sound panel, select Browse. It’s next to Edit. Adobe Stock has 
music for you to browse and purchase if you like it. They’ll let you use it in your 
timeline to make sure you like it before you buy it.  
 

2. In the search bar (it’s close to the top) type In “The Crossroads.” That’s the name 
of the song we’ll use. 
 

3. Before we insert the music, make sure your timeline is zoomed out and your 
playhead sits at the beginning; Hit the up arrow to be sure.  
 

4. Drag and drop the song called “The Crossroads” onto the A2 line of your timeline.  
 

5. Go back to the Edit tab (it’s next to Browse, near the top). Select the music you 
just inserted on your timeline. Then select Music. This are the same steps we did 
before with the natural sound.  
 

6. Look at your audio meters. If you have audio in the red, turn your music down. 
 

Helpful Hint 
Adobe has thousands of music files available. Type the vibe you’re looking for into the 
search bar and it will find options for you. Another option for music: Google “free 
background music downloads.” Give yourself some time, because this process can take 
you down many rabbit holes J  
 
Warning, Hint, Note: 
Unless you are using royalty free music, any time you utilize music off the internet and 
publish it for your own gain, you need to pay the artist for it. If you don’t pay for it, 
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you’re stealing. Adobe Stock is easiest, but Audio Jungle, Sound Cloud, and Premium 
Beat are all vendors that I have used, and there are lots of others out there. There are other 
free music downloads available on the internet, but before you download music and place 
the track in any video you edit, please make sure it’s free, or pay for it if it’s not.  
 
For the editing exercise:  
Insert music from the essential sound panel. Adjust the volume.  
 
Inserting Audio 
Dr. Irlbeck provided a music file on Blackboard under the Editing 2 Assignment. If you 
have not imported it into your Premiere project, do so now.  
 

1. Open the audio file by double clicking on the file. The thumbnail will look like 
black squiggles.  
 

2. For today, let’s select a portion of the song to work with. To do this, we have to 
tell the computer where we want the song to start and stop. Again, these start and 
stop points are called in and out points. 

 
3. To set in and out points, start by listening to your music.  Determine where you 

want your music to start for the purposes of today’s music. You can “scrub” 
through the song by grabbing the playhead (explanation given in class) to the left 
or right until it’s sitting in the right spot. To get very precise playhead 
movements, use your left and right arrows to move it one frame at a time.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Use your keyboard shortcuts - Mark In (start) (I) and Mark Out (stop) (O). For our 
purposes now, grab about 15 seconds. 
 

5. Once you are happy with your in and out points (and you can play in point to out 
point by clicking Option + K), send your music to the end of the timeline by 
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clicking the overwrite button (circled above), or by simply hitting the period 
button (.) on your keyboard.   
 

Helpful keyboard shortcut:  The space bar is play and pause. 
 

6. Select your audio in the timeline (double click it). On the essential sound panel 
select Music. 
 

7. Adjust your audio volume. This time, use the bar at the bottom of the essential 
sound panel. We’ll explore more features in the panel in a different lesson. 

 
Mixing Songs Together 
 

1. Let’s blend two clips of audio together, but let’s do wo without an abrupt (and 
unpleasant) change of tune.   

 
2. Select a second sample of music from Adobe Stock. Place it in the timeline right 

next to the first clip on the A2 line.  
 

3. Ensure your audio levels are the same for both songs. There are two easy ways to 
do this: 

a. Select both clips in the timeline.   
b. Hit G on the keyboard 
c. Click “Set gain to” and go with 6 to start. 
d. Adjust until it’s at the correct level. 
-OR- 
e. In the project window, select all of the audio clips you’re going to use. 
f. Repeats B-D above. 

 
4. The Effects tab is another helpful panel.  Window >Effects. The Effects Panel 

will open on the right side of your Premiere screen; it will take the place of the 
audio panel. Click the arrow next to the Audio Transitions folder.   
 

5. Click the arrow next to the crossfade folder. 
 

6. You have three choices:  Constant Gain, Constant Power, and Exponential Fade. 
To be honest, I can’t tell the difference between Gain and Power, so just pick one.   
Then, drag it on top of the place in your timeline where your two songs meet. 
Drop it there. 
Use Exponential Fade to fade the sound down.  
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7. Now, zoom in to your timeline to the transition between your two songs—do this 
by ensuring the timeline is selected, then hit the + sign on your keyboard until you 
are zoomed in a significant amount.  
 

8. Grab the edge of your transition (your cursor will change from an arrow to a red 
bracket) and drag to extend it. This will make your transition last longer and will 
probably make it sound a little better. 

 
9. Listen. It’s better with headphones on. In your timeline, hit play. You’ll see the 

audio levels moving in the meter on the right side of your timeline. If your audio 
is “peaking into the red” you need to turn it down.   

 
Helpful Hint: Shift + Option (Unmarrying tracks) 

Video and audio go into the computer together, generally, they go onto the 
timeline together, and if we make an adjustment to the length on the timeline, they 
go together.  But sometimes we need to adjust the length of the video without 
messing with the audio and vice versa.  Hold down the shift and the option keys 
(alt if you’re on a PC) and click on the video OR the audio. Now you can adjust 
the video or audio independently.   

 
For the editing exercise:  
Blend two audio tracks together. Match the volume 
 
Fading Out 
 
Sometimes we need our music to stop before the song’s natural ending. You do not want 
your audio to have an abrupt stop at the end of your sequence.  A fade out is much more 
pleasant for the viewer.   
 

1. Go to the end of your timeline. 
 

2. Under the Effects tab, go to Audio Transitions, Crossfade, Exponential Fade. 
(This is where you were in the previous section). 
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3. Grab the Exponential Fade effect and drag it and drop it at the very end of your 
audio on the timeline. 

 
4. Zoom in to the end of your timeline (the plus sign zooms in) 

 
5. Grab the left side of the Exponential Fade effect and drag to the left to make it 

longer.  For a more dramatic fade, drag it so that the fade lasts around three 
seconds. 
 

For the editing exercise:  
Fade the music out at the end. 
 
 
Working with Multiple Tracks of Audio (including natural sound) 
 

1. When I’m working with narration, I like for natural sound to be on the A2 line 
and the narration in A1. By default the audio will go to the A1 line. Let’s change 
where the audio is going.  Grab the little blue square that say A (on the left of 
your timeline) and drag it to the A3 line. 
 

2. Overwrite the file into the timeline. Your natural sound will now go to A3. 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
We’ll learn some other cool audio edits later in the semester. These are the basic steps 
you need to know for a simple video.  
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Text 
 

1. In the Tool Panel, click the T for Text tool.  

 
  
 

2. It seems a little strange, but you can now click and type anything anywhere, so 
click in the Program Window and just start typing. 

a. When you do this, two things happen: 1) Premiere makes a clip of text in 
the timeline and the Project window, and 2) the Essential Graphics panel 
opens. 

b. For today, let’s make a title slide. 
c. Warning:  Do not title slides for any project in this class that include 

your name or this class name. It needs to be descriptive and help the 
viewer understand your story. Examples of titles that will not work and 
will receive a point deduction include the following (list is not 
exhaustive): 
• Your name 
• Erica’s video 
• ACOM 3301 
• Demonstration video 
• Anything with incorrect grammar, spelling, punctuation or 

capitalization 
o This is one of Dr. Irlbeck’s pet peeves. It ranks right up there 

with jump cuts and visible mic cords. 
 

6. After you have typed your title, your text will probably not be centered and 
will generally look terrible. Click on the Selection Arrow  (Keyboard 
shortcut: V), select your text, and move your text to the place you want it on 
the screen.  You can grab a corner of the keyframe around your text to 
resize/reshape it (only if you want). To precisely center your text vertically or 
horizontally, use the Align tools.  
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7. Explore the Essential Graphics panel. Change color, font, size, and the other 

features so that you feel comfortable with it.  
 

    
Things to note and mess with: 
 
The Appearance tool does some really 
fun features with color. Fill is just the 
beginning. You can add gradients to 
stroke which is new to Premiere Fall 
2022 (Yes, I know this isn’t 2006, but 
I’ve seen some nice looking ones lately 
so try it). 
 
Background isn’t a full graphic 
background, rather if you wanted a color 
behind your text. So if you had a lower 
third and your graphic identity is white 
text, and your subject is wearing a white 
shirt: throw a black or grey background 
behind your text and you solved the 
problem. 
 
If you click Mask with Text, your text 
will disappear. We’re not ready for that 
yet, so don’t mess with it. That’s 
advanced editing.  
 
The Styles option allows you to create a 
text style and save it. Give it a name that 
you’ll remember. This way, you can 
create brand identities for clients you 
work with, and you won’t have to 
remember their font, colors, and size. 
Premiere will remember it for you.  
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Place text over a photo or video.  

1. Premiere will save your text slide in the Project Window that you had open. If 
you don’t like where your text is sitting in the Timeline, move it.  
 
You can drag and drop the icon directly into the V2 line of timeline (or 
whatever your highest line of video), then adjust the length.  
You can place your text anywhere that makes sense. 
 
Your text should now play on top of a photo/video.  

 
Backgrounds 

 
The instructions above work fine if you want a clear background; however, you may 
want something more interesting, such as a background with a solid color. 

1. File>New>Color Matte. 
 

2. Pick your color.  
 

3. It will save to the folder that you had open in the Project Window. 
 

4. Drag and drop it to the point on the timeline that you want the color. 
 

5. Drop text, photos, or whatever you want on top of the color.   
 

If you don’t like the background, just select it in the timeline and hit delete. 

For the editing exercise:  Create and place at least two nice looking text elements into 
your timeline.   
One should have a color background, the other should be over video or a photo. 
 
For demonstration purposes only:  

1. Frame IO (it’s super cool). 
2. Cleaning up timeline tails. 
3. How to re-link media. 

If you get a window that looks like this: 
 
Instructions are here:  
https://helpx.adobe.com/premiere-
pro/using/relinking-media.html 
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ACOM 3301 
Editing Exercise 3 

 
Description: 
This editing assignment advances your skills in Adobe Premiere Pro. Most of what we have done 
has been basic editing. We will learn some of Premiere’s fun features in this lesson.  
 
This is an individual assignment.  
 
Criteria: 
To complete the assignment, complete the following tasks: 
 

• Open your sequence from Editing 2. 
• Sometimes it takes a few minutes for all your assets to re-link.  
• Make a new sequence, add music and narration to it. 
• Follow along with Dr. Irlbeck’s instructions in class.  

 
The required elements are in red text. For your reference, they are as follows: 

• Create a new sequence with five or six shots. 
• Place at least two photos or videos on screen at one time.  
• Place an opaque layer of white or video in your timeline.  
• Label your audio tracks in the Audio Clip Mixer. 
• Duck music against the dialogue. 

 
DO NOT UPLOAD THE FILE TO BLACKBOARD! It will take you hours to upload files of 
this size, and it will take us hours to download it. Dr. Irlbeck or the teaching assistant will watch 
this in class.  

 
This is worth 50 points. 
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ACOM 3301 
Editing Exercise 3 

 
We are going to advance your skills in this week’s lesson. You know the basics. Let’s get fancy. 
 

1. Open your Premiere project from Editing Exercise 2. Use your same assets. 
 

2. Create a new sequence. File>New Sequence. Go with the pre-set option it suggests. 
 
-OR-  
Select any video clip in your bin. 
Right click. 
New sequence from clip. 
 

3. Place a second of Black at the beginning of your timeline. Get in the habit of doing this 
every time you edit.   
 

4. Place 5 clips in your timeline. They need to make some sense, but don’t spend a lot of 
time on this part.  

 
5. Select all your clips in the timeline. Hit G to get the gain window 

 
6. Adjust your volume up or down so that you have the appropriate audio levels.  

 
7. Add a music track. 

 
8. Rename your sequence. 

 
Three-point editing 
 
Three-point editing uses a total of three in and/or out points. You can have two in points and one 
out point, or one in point and two out points.  In and out points will be in the source window and 
the timeline. 

 
1. Open a clip from the project window. Select an in point. 

 
2. In the timeline, find a place to insert your video, then set an in point.   

 
3. Find the place in the timeline that you want the video to stop.  Set an out point.   

 
4. Hit the period key. 

 
Television magic.  
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Let’s do something a little different. 
 

1. Open another clip from the project window. Select an OUT point, but no in point. 
 

2. Select an out point in the timeline. 
 

3. Select an in point in the timeline. 
 

4. Overwrite your video into the timeline. 
 

Four Point Editing 
 
This is very similar to three-point editing, but when you add that fourth edit point, it will speed 
up or slow down a clip to match the space you have selected. 

 
1. Open a clip from the project window.  Select an in point AND an out point. 
 
2. Follow steps 2-4 from the instructions above in three-point editing. 
 
3. Watch in awe at how awesome your editing skills have become.  
 
4. Save. 

 
Note:  DO NOT REPEAT SHOTS.  You will lose significant points on your final project if you 
repeat a shot.  Get in a good habit now of shooting plenty of video so that you don’t have to 
repeat anything. 
 
For the editing exercise: Create a new sequence with five or six shots. Add the narration. Do a 
three point and a four point edit.  
 
Multiple Assets on One Screen 

 
1. To put more than one photo, graphic or video on the screen at a time, it’s easiest to 

work at the end of the timeline.  You can select your photos, move them, and adjust the 
timing once you create the initial “stack.” 
 

2. Before you get started, imagine how you want this to look on the screen: 
a. -two photos side by side 
b. -a “checkerboard” of pictures 
c. -a fun arrangement of several photos 

 
3. Also, think of the timing.  Do you want all your photos to show up on screen at the 

same time, or do you want to add them to the screen one at a time?  Do you want the 
photos to be removed from the screen one at a time, or all at once? 
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4. Generally, when you have a grouping of photos on the screen at one time, you’ll want 
to leave them up for at least five seconds, but maybe longer. That way the viewer can 
get a good look at everything on the screen. 
 

5. If you haven’t already, make sure you have a video line for each photo that will be on 
screen. To do this, simply right click in the blank area above your top video track line in 
the timeline (See below. Right click in the circled area), then click Add Video Track. 

6.  
 
 
 

 
 
 
 
 
 
 
 
 

 
7. Select your first photo to appear on screen, then add it to timeline.  Adjust the length 

of the photo in the timeline to be on screen for the desired amount of time. 
 

8. Make sure your photo appears in the program window by placing the playhead on top of 
it. Double click the photo in the program window. The keyframes will appear. 
 

9. Shrink your photo and move it to a different area of the screen. 
 

10. Add your next photo to the video line on top of your first photo.  Shrink the photo and 
move it to the desired location. 
 

11. Repeat until all your photos are on screen.  Re-arrange them so that they look nice.  
Adjust your start and start times in the timeline to your liking. 
 

12. You may have to render: Sequence> Render In to Out. 
 

13. Save. 
 

For the editing exercise:  Place at least two photos or videos on screen at one time.  
 
Opaque Video and Color 
Video on top of video is sometimes used. It’s a little dated, but when used right can still be cool.  
It’s a building block to masks. It looks better to make a solid color opaque; layering video on top 
of video should be used very sparingly.  We’ll learn with color, but the concept is the same with 
video.  
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1. File>New>Color Matte (second from bottom). 
 

2. Click OK for the settings it suggests. 
 

3. Select your color. Let’s do white for today’s purposes. 
 

4. Name your color White Video. 
 

5. Drag the new clip of white video on top of any clip in your timeline.  
 

6. In the Source window, click on Effect Controls.  
 

 
 
 

7. Click the drop-down window for Opacity, then drag your opacity to your desired level. 
 
*This is a helpful and effective way to make your text stand out. 

 
8. Save. 

 
For the editing exercise: Place an opaque layer of white or video in your timeline.  
 
Advanced Audio: Housekeeping 
 
You already have several clips in your timeline that have natural sound. It’s most likely they’re 
on the A1 line. 
 

1. Use the narration file from Editing 2. 
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2. Double click the narration file and set in and out points to cut out the dead air.  Overwrite 
it into the A2 line 
 

3. Add music to your timeline on the A3 line. 
 

4. Click on the Audio tab at the top of your Premiere screen. Make sure the Audio Clip 
Mixer tab is open in the Source window (see below) 

 

 
 

5. This is a great way to keep your audio clean and organized: 
a. In the audio clip mixer, select Audio 1 (circled above) 
b. Rename it Nats 
c. Rename Audio 2 Narration 
d. Rename Audio 3 Music. 

 
These naming techniques are certainly not required, but if you have multiple tracks of audio, it’s 
very helpful to keep up with your audio, especially if you have a complicated timeline. Of 
course, none of these will make sense, nor will be effective, unless you actually keep nats on A1, 
narration on A2, and music on A3. 
 
*You do not have to keep your natural sounds on A1. If you prefer them to be on A2, then do so! 
You’re the creative director! Use whatever workflow that works for you. 
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Advanced Audio:  Correction 
Some of these correction tips only work if you keep your audio separated by track (nats on A1, 
narration on A2, and music on A3, or any organization and naming system you choose). 
 
Premiere has made it very easy to edit audio without having to open a secondary program 
(Audition). The program has also drastically improved its auto settings. 
 

1. Lasso your natural sound so that it’s all selected. It should all be on one audio line.  
 

2. Make sure you’re still working in the audio tab and go to the Essential Sound panel.  
 

3. Make sure you’re working in the Edit tab. Select Ambience. 

 
 

4. When you do so, a new set of options will appear.  Hold that thought, we’ll come back to 
it.  
 

5. Repeat those same steps with your other two tracks of audio. Select Dialogue for your 
narration. 

For the editing exercise: Label your audio tracks in the Audio Clip Mixer. Select the correct 
audio type for each track of audio in the Essential Sound panel.   
 
Advanced Audio: Auto Ducking 
Premiere makes it very easy to blend voice tracks or nats with music so that one type of audio 
doesn’t overpower the other. The feature is called Auto Ducking and it’s the coolest. 
 
You must have selected the audio type (Dialogue, Ambiance, etc.) in the steps above, otherwise 
the following steps will not work at all.  
 

1. In Essential Sound, select Loudness, then select Auto Match to bring it up to broadcast 
standard 
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a. Repeat for your music and your natural sound.  
 

2. Select the music track in the timeline. 
 

3. At the bottom of the ES panel, select Ducking.  
 

 
4. Under “Duck against:” select dialogue (the speech bubble) 
 
5. Under Duck Amount, Premiere recommends the Duck 
Amount to between -13 and -18, but it always depends on your 
sounds.  
 
6. The Fades tool is how quickly (or not) you want the sound 
to turn down.  A higher number is a longer fade down.  
 
7. Select “Generate Keyframes” 
 
8. In the timeline, you’ll see keyframes on your music. You 
can manipulate these in the timeline or you can go back into 
the Ducking menu and adjust from there.  

 
9. Ducking is not perfect, but it gives us an easy starting point, and we can adjust from 

there. 
 

10. Finally, check your natural sound.  We need to be able to hear it, even if it’s only wind.  
We want it barely audible, but do not let it overpower the narration or the music.  
 

For the editing exercise: Duck music against the dialogue. Adjust the natural sound so they are 
audible, but do not overpower the other audio.  
 
Advanced Audio: Audio Remix 
This is another “best thing ever” that Premiere has developed. To get the most out of this step, I 
recommend using sound with lyrics. If you have a song saved onto your laptop, use it. If not, no 
biggie, just use the music you’ve been working with. 
 

1. Delete any music files out of your timeline.  
 

2. Place your song into your music line on your timeline.  
 

3. Select your music track in your timeline. 
 

4. In the Essential Sound panel, select Music.  
 

5. The music panel will pop up. Click the box to the left of Duration. 
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6. A new option will pop up that says Target Duration. Determine how long the audio track 
should be and adjust accordingly (instructions provided in class to know how long it 
should be.) 

 

  
 

Demonstration only: Simplify Sequence 
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ACOM 3301 
Editing Exercise 4 

 
Description: 
Now we learn the bells and whistles of Adobe Premiere Pro.  
 
This is an individual assignment.  
 
Criteria: 
To complete the assignment, complete the following tasks: 
 

• Open your sequence from Editing 3. 
• Sometimes it takes a few minutes for all your assets to re-link.  
• Put your listening ears on. 
• Be patient. It takes some time to catch on to some of these steps. 

 
The required elements are in red text. For your reference, they are as follows: 

• Caption your video.  
• Zoom in on one photo. 
• Select a title template from the motion graphics templates, place it in the timeline in an 

appropriate place and customize it. 
• Create your own graphic.  
• Duck music against the dialogue. 
• For the extra credit: Make your graphic move in any way. 
• Speed up or slow down one clip of video. 
• Color correct one clip of video.  
• Place a filter over one clip of video. 

 
DO NOT UPLOAD THE FILE TO BLACKBOARD! It will take you hours to upload files of 
this size, and it will take us hours to download it. Dr. Irlbeck or the teaching assistant will watch 
this in class.  

 
This is worth 50 points. 
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ACOM 3301 
Editing Exercises 4 

 
 
To Start: 
Open your Premiere project from Editing Exercise 3. Use the same assets. 
 
Transcribing and Captions 
Before we can do captions, we must transcribe. Adobe’s Speech to Text function works very 
well. This information was gathered from Adobe Tutorials.  
 

1. Place spoken audio in your timeline. It needs to be narration or an interview. Last week’s 
narration works fine. 
 

2. Window>Text 
 

3. There are three tabs at the top of the Text window. Transcript, Captions, and Graphics. 
Click Transcript, then Create transcription. You’ll get several options. 
 

a. Tell Premiere which track of audio you want to transcribe. For example, mine was 
on the A2 line, so I selected the Audio on track: button, then told it to find A2. It 
will transcribe multiple tracks. I just think it’s cleaner to put all your audio on 
one. You can also transcribe from one In Point to Out Point. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Click Transcribe. Wait for the magic. 
 

5. If you have multiple speakers, such as an interviewee and interviewer, you can edit the 
speakers. Click the … icon next to the speaker.  

6. Choose Edit Speakers 
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7. In the box that pops up, click the Edit icon to change the name of the speaker. To add a 
new speaker, click Add speaker. Do this as many times as needed.  
 

a. Note. From here, you can export the transcript to a text file.  
 
Clean it up 

8. Read through the transcript and look for mistakes. Maybe Premiere misspelled a name. 
Type it into the search bar. The name/word will highlight. Click the replace button (kind 
of looks like the recycle logo), and type in the correct spelling. You can replace once, or 
Replace All. 
 

9. Look for other mistakes and clean them up. I noticed it doesn’t punctuate very well.  
 
Make Captions 
 

10. Click Create Captions. 
 

11. A box will open and provide all kinds of options. I used the default option and it worked 
really well. 
 

12. Click Create. Be amazed.  
 

Stylize Captions  
 

13. Double click on any caption. The Essential Graphics panel will open.  
 

14. Under Track Style, click the drop-down menu and click Create Style. Name it, then make 
the changes to text you want.  
 

For the editing exercise: Caption your video.  
 
Motion: Zooming (AKA Scale) 
 
You can zoom in on a specific area of a photo or video, or do a general zoom to add some 
motion, interest, and/or drama to your slide show. Just remember that you must follow 
EVERY SINGLE STEP listed below; otherwise, it won’t work right.  This process is better with 
photos, but video works great too. The instructions below say photo, but again, it works for 
video.  
 

1.   Select a photo that you would like to have a moving zoom on, then place it into your 
timeline if you have not done so already.  If you’re doing a zoom, the photo needs to 
be a bit long…five to eight seconds would work well. 

 
2.   Double click on your image in the timeline, and it will appear in the source monitor. 

(It’s very important to do this.) 
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3.   Place your play head over your newly placed image in the timeline. Your image should 
be visible in both the source and program monitors.  In the source monitor, click on the 
Effect Controls tab. It’s hard to see in this photo, and you may not see it on your screen, 
so press the accent/worm key to make that monitor switch to full screen.  The Effects 
tab is the left one. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4.   You can begin your zoom at the very beginning of your photo or wait a few seconds, 
then start the zoom. I’m going to let my photo stay still for two seconds, then I’m going 
to start the zoom.  This is your decision…there’s not a right or wrong.  In the timeline, 
place your play head exactly where you want the zoom to begin. 
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5.   Under the Effect Controls tab, click the arrow next to Motion (circled above). The 
window will now look like this: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
6.   Click the little stopwatch icon next to Position and Scale (circled). When you do this, 

it creates an in point of sorts called a key frame (circled, on the right. Looks like a 
diamond).  This tells the computer where to start the zoom. 

 
7.   Move your playhead in the timeline to the point on your photo where you want the 

zooming to stop. This may be partially through the photo, or it may be at the end. 
You pick. 

 
8.   Still working in effect controls, go to the number to the right of Scale.  Increase (if you 

want to zoom in) or Decrease (to zoom out) the number. You can click and drag if you 
want to see a preview of how it works.   

 
9.   You may need to reposition the photo.  If so, zoom out on your Program window 

(shortcut at the bottom left of the Program window). Double click the image for 
wireframes.  Click anywhere on your photo—EXCEPT on the bulls eye in the middle of 
it—and drag to reposition the photo to your liking. 

 
10. Move your playhead to the first frame of your photo in the timeline. Watch in the 

program window.  You should have a successful zoom. 
 
11. You may need to render. (Sequence>Render In to Out.) 

 
12. Save. 
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Note:  We can make a big picture small, a teeny picture big, rotate the photo, etc. If you would 
like to do this with your project, ask Dr. Irlbeck for some extra help.  Generally, rotating the 
photo looks silly (but not always). 

 
For the editing exercise: Zoom in on one photo. 
 
Motion Graphics 
This takes some getting used to, but motion graphics make your text move for a really neat 
effect. 
 

1.  If the Essential Graphic panel isn’t open, go to Window>Essential Graphics.  
 

2. Browse through the graphics. Premiere offers some within the program, or you can go to 
Adobe Stock for free and paid motion graphics.  
 

3.  Select a title template from what’s available or click Browse to search Adobe Stock. 
 

4. Click on your desired graphic and drag it to desired location the timeline. Most of the 
graphics are transparent, so you can drag them on top of your video, place them over 
black, or create another slate for the text to play on. 
 

5. Click the Edit tab. 
 

6. Change the text to match your project.  
 

7. Adjust the font as you wish. You can change the font, colors, position…almost anything! 
 

8. Render.  Save.  
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For the editing exercise: Select a title template from the motion graphics templates, place it in 
the timeline in an appropriate place and customize it. 
 
Create Your Own Graphic 
 
Sometimes it’s easier to create a new sequence to make a new sequence and create your graphic 
there. Or, you can go to the end of the timeline to make your graphic. It just keeps everything 
else out of the way.  
 

1. Select the Text tool from the main menu. 
 

2. Type a name key (a.k.a. lower third) for your project. Change font, font sizes, colors.  
 

3. Add a shape that compliments your graphic. The shape tool is also in the main menu. 
Click and hold to change from a circle to an ellipse or rectangle. 
 

4. Click and drag on your graphic in the program monitor to create a shape. If you want to 
add more points to it, click on the shape. Look at the screen shot below. The shape tool is 
in the middle of the menu. It’s highlighted in orange. The right icon will allow you to 
change how many points are on your shape. Change the color, if you want, add a stroke 
or outline and make it look nice. There are also some easy changes to make with 
alignment that we’ll demonstrate in class.  

 
 

5. Add as many shapes as you want. Be creative: Don’t copy what I demonstrated.  
 

6. If your shapes aren’t layered right, use the essential graphics panel to change the order of 
your shapes.  
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Make it move 
You must follow these directions step by step!!!   

7. In the timeline, double click your graphic. 
 

8. In the Source window, click on effect controls.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

9. When the Effect Controls window opens, there will be a list for each element of your 
graphic.  
 

10. From here, you can tell Premiere to move objects in or out, grow objects, or have certain 
elements disappear. The key is to click on position and scale to create in and out points.  
 

11. Watch the demonstration and make up your own motion! 
 

For the extra credit: Make your graphic move in any way. 
 
Speed Up or Slow Down Video 
 

1. Double click on a clip that you want to speed up or slow down.   
 

2. Clip>Speed/Duration 
 

3. This window will appear: 
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4. You can adjust the duration of a clip by changing the number of seconds, or you can 
adjust the speed.  Lower percentages slow the clip and make it longer.  Higher 
percentages speed it up and reduce the length. Be creative and decide what you want to 
do. For perspective, changing to 50% will be very slow.  
 

5. Note:  This tool will mess with your timeline.  If you reduce the length of your clip, you 
will need more video to take its place. If you lengthen a clip, you won’t need as much. 

 
6. Another fun element in this window is the ability to reverse the clip.  So if the person is 

walking forward, you can make them walk backward, simply by clicking on the Reverse 
box.  Give it a try.  Keep in mind, your audio will also be reversed. 

 
7. You may have to render. 

 
For the editing exercise: Speed up or slow down one clip of video. 
 
Color Correction 
 
Although shooting video correctly the first time is ideal, sometimes the color may not be quite 
right.  In these cases, you can correct.  Just know that this tool is not a miracle worker.  If your 
video is bright blue, it will probably never look that great, but the color corrector tool can help a 
little. 
 

1. Select any shot in the timeline (or add a new one) that needs a color adjustment; make 
sure the play head is on top of it. Double click the clip in the timeline. The clip should be 
visible in both the program and source monitors. Your screen will look like the photo on 
the next page. 
 

2. Window>Lumetri Color.  
 

3. Premiere’s color correction options are very similar to Photoshop. There are several 
collapsible windows: Basic Correction (temperature, tint, exposure, contrast, saturation); 
Creative (adjust the tints, shadows, and hi-lights); Curves (adjust RGB curves); Color 
Wheels (very cool way to tone down a strong color tone); Vignette (extremely easy way 
to add some shading around the corners of your screen). 
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4. The easiest way to learn how to use these tools is to experiment. Try several and see what 

happens. Dr. Irlbeck’s favorites are the color wheels, vignettes, and basic correction.  
 

5. To make sure your corrections will be eye appealing on most screens, go to your source 
window and click on Lumetri Scopes.  Under the Curves panel to the right, adjust the 
curves so that it does not go below zero nor above 230. 

 
For the editing exercise: Correct one clip of video.  
 
To duplicate: 
You corrected the color of an interview, and you’re going to use a sound bite from the same 
source later in your timeline. You don’t want to go through the color correction steps again. 
 

1. Right click the color corrected clip in the timeline. Select Copy. 
 

2. Go to the clip that needs to be corrected in the timeline. Select it, then right click. Select 
“Paste Attributes.” All the effects you had on the first clip will be applied to the second. 
 

3. That’s all! You may have to render.  Save. 
 
Video Filters 
 
You can do all sorts of crazy/fun stuff with a video filter.  This is one of those “just because you 
can, doesn’t mean you should” kind of things. 
 

1. In the Project window, click on the Effects tab.   
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2. Now, click on the Video Effects folder. 
 

3. There are a number of things you can do.  Pick one that sounds fun, and simply click and 
drag it on top of any clip you want to put a filter on. 

 
4. You can adjust the look of the filter by going into the Source Monitor and clicking on the 

Effect Controls tab.  There are all sorts of changes you can make there. 
 

5. Try another effect or two to see what they do. 
 

For the editing exercise: Place a filter over one clip of video.  
 
Demonstration only: Masks 
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ACOM 3301 

 
Finishing and Outputting 

	
Final	Checks	Before	Exporting:	
	

1. Ensure	your	video	has	a	conclusion.	Don’t	just	cut	it	off	at	the	end.	Fade	music	
down	and	fade	your	video	to	black.		
	

2. Scroll	to	the	right	of	your	timeline.	Make	sure	you	don’t	have	a	piece	of	video	
hanging	out	at	the	end	that	will	mess	with	your	time.	
	

3. Sequence>Render	In	to	Out	
	
Quick	Export	

1. Make sure the sequence you want to export is open. 
 

2. Click the Quick Export icon . It’s the the top right. The Quick Export dialog box 
opens. 
 

3. Choose a destination folder and name your file. 
 

4. Choose a preset. Match source is safe. High quality 1080p is also safe. 
 

5. Click export. That’s all!! 

	
If	Quick	Export	doesn’t	work	right…	
	

1.   When you think you’re finished render one more time to be safe. Simply hit 
the enter key. 

	
2.   Watch your video one more time with the program window on full screen (hit the 

accent/worm key) and zoom your project to 100%.  Watch with headphones on! 
a.   Watch for black flashes, bad effects, typos in slides, jumpy transitions, and 

anything that may cost you points. 
b.   Listen for audio that’s too loud, unpleasant changes in audio tracks, static, 

etc. 
	

3.   When you’re sure you’re finished, save one more time. 
	

4.   In the project window, select your sequence. It looks like this, but tiny.  
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5.Click the Export tab at the top of the screen. It will bring up a preview window so that
you can be certain that you are exporting the correct file. Be sure to play your file one
more time. Lots of students export a five second clip, a photo, or music, because that’s
what they had selected.

6. This screen will be on the left. You can upload straight to YouTube, Facebook, etc,
but you need to log in through Premiere first.  That’s completely up to you to decide
if you want to do that or not.

7. Rename your
file (circled). Don’t
let it save as
Sequence01. Give it
a descriptive name.

8. Make sure it
saves where you
want it.  You do that
by clicking the blue
link next to
Location.

9. Preset: Match
Source is good.

10. Format: H264
usually gives the

results you want. 

You can turn off and on video, audio, effects, and several other options. Usually the 
default works great.  

8. Click export in the bottom right.
This will turn your project into a file which can now be uploaded to YouTube.

For	additional	instructions	or	for	information	that	may	be	more	helpful	for	PC	users,	go	to	the	
Adobe	support	site.		
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